Register  |  FAQ  |  Search  |  Memberlist  |  Usergroups  |  Log in 
Reply to topic
 Batch render ignoring depthmap 

Reply with quote

Hopefully this is the right place to ask this. I'm trying to follow the animation tutorial provided on the site.

And It seems to all work fine up untill i actually execute the thing. The calculations will begin and i can see the frame being rendered and it looks fine, but just before the next frame starts it's as if the depth map has been ignored and there is just a fixed focus blur applied to the output image. I've tried restarting photoshop over and over but it still doesn't seem to be working, So i thought i would ask here!

ps. I check the log and no errors are given, so you can see why i'm confused. Oh and the depth map works fine and I can apply the depth map blur to the still image perfectly.

Hope someone can help, cheers Very Happy
Site Admin

Joined: 23 Oct 2005
Posts: 145
Location: Canada
Reply with quote
Hi Rob;

Ensure you are using 3.0.72. It has some bug fixes which may be the cause of your problem.


Richard Rosenman
DOF PRO Developer
Digital Animation Director
View user's profile Send private message Visit poster's website
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 4 Hours  
Page 1 of 1  

 Reply to topic