Register  |  FAQ  |  Search  |  Memberlist  |  Usergroups  |  Log in 
Reply to topic
 It doesn't work.... 
pixelsnatcher


Joined: 16 Nov 2005
Posts: 2
Location: Belgium
Reply with quote
Hi,

According to what I've seen so far, this plugin looks quite gorgeous so I downloaded the demo. Unfortunately, I just can't make it work. Even though I followed the steps as described in the installation file, Photoshop and the Gimp can't load it. I could make it run under Combustion (which was useless of course).
I placed the files of the archive under the plugins directory, first, then created a DofPro directory in "plugins", then rebooted my computer but "Richard Rosenman" never appeared under the filters tab...
For info : I tried it on Photoshop CS2 (French Version) and the Gimp 2.2.9

-Cheers, Ben
View user's profile Send private message
  
richardrosenman
Site Admin

Joined: 23 Oct 2005
Posts: 145
Location: Canada
Reply with quote
Hi pixelsnatcher;

We have confirmed that it definitely works under CS2 so it is most likely a directory placement problem. I would suggest the following:

1 - First place the dofpro.8bf file in the root plugins folder: (ie. c:\adobe\photoshop CS2\plug-ins\dofpro.8bf) This will ensure it is not the sub folder you are creating that is messing it up.

2 - If that doesn't work, you might want to post a screengrab of your file structure from your Windows Explorer - I have resolved 99% of all problems instantly by seeing how you have set up the file structure.

Installing DOF PRO really is that simple so it must be a minor issue. One more thing to check is if you have administrative rights to place the file there - if not, you may not be able to use it.

Hope this helps - let me know your progress.

-Richard

_________________
Richard Rosenman
DOF PRO Developer
Digital Animation Director
http://www.dofpro.com
http://www.mblpro.com
http://www.cgsphere.com
http://www.hatchstudios.net
http://www.lumierefilter.com
http://www.richardrosenman.com
View user's profile Send private message Visit poster's website
  
pixelsnatcher


Joined: 16 Nov 2005
Posts: 2
Location: Belgium
Reply with quote
It works now ! I had to add a path to my "\photoshop\plugins" directory in the preferences settings under "modules externes" in French, maybe "external plugins" in the English version. I thought it would take it by default, apparently not and I didn't change that before...
Anyway, no more trouble and it is very fun to use! Nice job
View user's profile Send private message
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 4 Hours  
Page 1 of 1  

  
  
 Reply to topic